FriBID forum

FriBID är ett fritt program för e-legitimation med BankID.

You are not logged in.

#1 2012-04-22 11:20:48

anderso
Member
Registered: 2011-04-27

1.0.1a libp11-beroende ändrat

Det ser ut som att beroendet till libp11 i paketet för Ubuntu nu är

libp11-1 (>=0.2.6)

istället för

libp11-2 (>=0.2.8)

för version 1.0.0-3. Vilket gör att det inte går att installera för mig i Ubuntu Oneiric.

Offline

#2 2012-04-22 11:30:20

samuellb
Administratör
Registered: 2010-02-15
Website

Re: 1.0.1a libp11-beroende ändrat

Tack för infon. Det är samma paket för alla Ubuntu-versioner (en begränsning i Launchpad tyvärr)... Jag gör en ny release för Oneiric och Precise.

Uppdatering 12:38: Har skickat in nya versioner till Launcphad (1.0.1a-1+oneiric och 1.0.1a-1+precise). Det brukar ta någon timme i alla fall innan de är klara.

Offline

Board footer

Powered by FluxBB