FriBID forum

FriBID är ett fritt program för e-legitimation med BankID.

You are not logged in.

  1. Index
  2. » Allmänt
  3. » Fedora

#1 2010-04-19 21:34:00

Alcor
Member
Registered: 2010-04-19

Fedora

Hej

Jag undrar om fribid finns till Fedora, eller .rpm-paket? Nexus funkar ju någorlunda på Fedora, både 32 och 64-bitars men det vore kul om fribid fanns...

Offline

#2 2010-04-19 21:59:07

samuellb
Administratör
Registered: 2010-02-15
Website

Re: Fedora

Vad jag vet så har ingen byggt något paket för Fedora. Men jag testade att kompilera på Fedora för ett tag sedan och jag har för mig att det gick bra, så om du har lust kan du kompilera FriBID själv.

Offline

#3 2010-09-18 07:15:49

hno
Member
Registered: 2010-07-30

Re: Fedora

kommer fedora, rhel och centos paket när nästa version med smartcard stöd är släppt.

Offline

#4 2010-09-21 01:39:02

hno
Member
Registered: 2010-07-30

Re: Fedora

Fribid paket för fedora hittas på

   http://repos.fedorapeople.org/repos/hno/fribid/

Offline

#5 2011-01-25 16:43:12

Xake
Member
Registered: 2010-02-22

Re: Fedora

Tackar.

Någon plan på att uppdatera till 0.2.2?

Offline

#6 2011-04-27 21:55:19

nordickiwi
Member
From: Stockholm
Registered: 2011-04-27
Website

Re: Fedora

Installerade FriBID 0.3.0 från källkoden på Fedora 12 idag. Firefox 3.5.15. Lyckades skapar en ny bankid cert fil på FSB, och loggade in på Försäkringskassan. Mycket tacksam för det arbetet som ni har gjort. Tack

Offline

#7 2011-06-18 13:36:31

hno
Member
Registered: 2010-07-30

Re: Fedora

0.3.0 finns i mitt fedora repository sedan en tid tillbaka.

Offline

#8 2011-07-20 08:37:57

jOOc
Member
Registered: 2011-07-20

Re: Fedora

hno wrote:

0.3.0 finns i mitt fedora repository sedan en tid tillbaka.

Any chance of updating the repository with the latest release? I cant get a new bankid from Skandiabanken.
When I try to log in I get:

Du använder dig av en Firefox-version som inte är kompatibel med en äldre version av BankID säkerhetsprogram.

För att du skall kunna använda dig av BankID måste du uppdatera ditt BankID säkerhetsprogram. Uppdateringen sker på en extern sida. Klicka på knappen för att påbörja uppdateringen.

Hopefully its working with 0.3.1

/Jocke

Offline

#9 2011-07-20 08:46:41

samuellb
Administratör
Registered: 2010-02-15
Website

Re: Fedora

Du använder dig av en Firefox-version som inte är kompatibel med en äldre version av BankID säkerhetsprogram.

För att du skall kunna använda dig av BankID måste du uppdatera ditt BankID säkerhetsprogram. Uppdateringen sker på en extern sida. Klicka på knappen för att påbörja uppdateringen.

Unfortunately this is not yet fixed in 0.3.1. As a temporary solution you can edit ~/.config/fribid/expiry with a text editor and change the version to 4.18.1.10899 (this should work in 0.3.0 also)

Offline

#10 2011-07-20 08:55:54

jOOc
Member
Registered: 2011-07-20

Re: Fedora

samuellb wrote:

Unfortunately this is not yet fixed in 0.3.1. As a temporary solution you can edit ~/.config/fribid/expiry with a text editor and change the version to 4.18.1.10899 (this should work in 0.3.0 also)

Thank you it worked.

/Jocke

Offline

  1. Index
  2. » Allmänt
  3. » Fedora

Board footer

Powered by FluxBB