FriBID forum

FriBID är ett fritt program för e-legitimation med BankID.

You are not logged in.

#1 2014-02-12 08:34:13

Chris
Member
Registered: 2014-02-12
Website

Problem med uppdateringen av Linux Mint efter installation av Fribid

Hej, det uppstod problem med hela uppdateringen av Linux Mint Petra 64 bitars i min laptop. Fribid fungerar, utom BankID testsidan förstås. Jag tror det handlar om något problem med PPA eller min installering av förråden. Skärmbild och text i felmeddelanderutan följer.

Texten först:

Misslyckades med att hämta http://ppa.launchpad.net/gwibber-daily/ … ce/Sources  404  Not Found
Misslyckades med att hämta http://ppa.launchpad.net/gwibber-daily/ … 4/Packages  404  Not Found
Misslyckades med att hämta http://ppa.launchpad.net/gwibber-daily/ … 6/Packages  404  Not Found
Några indexfiler gick inte att hämta. De kommer att ignoreras eller så används de gamla istället.

Hmmm, misslyckades med att få in skärmbilden, någon som vet hur man gör här på forumet?

I felmeddelanderutan på uppdateringshanteraren står det:

ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR
W:Failed to fetch http://ppa.launchpad.net/gwibber-daily/ … ce/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/gwibber-daily/ … 4/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/gwibber-daily/ … 6/Packages  404  Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.

Kan någon hjälpa till med detta?

Hälsningar, Chris

Offline

Board footer

Powered by FluxBB